Afstellen Shimano/Nexus 8 speed Internal Hub

  • Leendert Keesmaat

    Hoe stel ik mijn Shimano/Nexus 8 versnellingen af? De 8 versnellingen zitten in de achternaaf dus er is maar 1 tandwiel en alle onderdelen (bediening, kabel, draaischijfje wat versnelling op de achteras bediend) zijn origineel. De beschrijving zegt dat de versnelling in zijn 4 gezet dient te worden en dat dan op het achterasdraaischijfje 2 streepjes tegenover elkaar moeten staan. Dit is in te stellen door het draaimechanisme bij het handvat te verstellen (buitenkabel langer of korter maken).

    Indien ik het handvat op 4 op deze 2 streepjes afstel heb ik 8 netjes versnellingen maar trapt de 5 en soms de zes soms tijdens het fietsen gewoon even door. Net of de ketting een tand op het tandwiel vooruit schiet. Niet op vaste momenten maar gewoon spontaan. Ketting is normaal op spanning en tandwielen zij gewoon goed.

    Door de 2 streepjes niet helemaal in zijn 4 tegenover elkaar te zetten blijft het probleem aanwezig of verschuift naar andere versnellingen of een versnelling trap helemaal door.

    Deze kwaal heeft de fiets van nieuw af aan al gedaan en via garantie werk is er uiteindelijk een geheel nieuw achterwiel inclusief de versnellingsnaaf in gegaan. Na dit toch het probleem niet helemaal weg maar sporadisch .

    Nu omdat de versnellingskabel los geweest is van het draaimechanisme wat op de achteras zit, dit omdat het achterwiel uit de fiets is geweest voor het wisselen van een achterband, het probleem als voorheen weer aanwezig.

    Wie herkent dit en weet de oplossing.

    Deze dan uiteraard van harte welkom want deze kleine verspringing is ZEER hinderlijk.

  • Sjef

    heb je de eerdere topics over ditzelfde probleem al geraadpleegd?

  • Leendert Keesmaat

    Nee, waar en onder welke “noemer” kan ik deze vinden?

  • Leendert Keesmaat

    Gevonden maar …….

    Ik heb het geheel volgens de Shimano beschrijving(en) gedaan, die ook in de andere topics beschreven wordt. In de 4 zetten en merktekens tegenover elkaar zetten. Probleem blijft aanwezig. Was ook al toen de fiets nieuw was waar men uiteindelijk, na veel verstellingen uiteindelijk een geheel nieuw wiel (incl de naaf uiteraard) in geplaatst heeft en toch bleef het probleem in z'n 5 deels aanwezig.

    Mijn vraag hier is; wie herkent dit probleem en wie heeft een oplossing daarop gevonden/vernomen??

  • Ralph

    Hetzelfde probleem had ik met mijn drie dagen oude RIH Omega. De fietsenmaker heeft er een geheel nieuw binnenwerk in gezet. Volgens hem lag het aan een palletje in het binnenwerk en dan kan de naaf niet meer afgesteld worden. Gebeurt in één à twee op de honderd versnellingsnaven.

  • Wout

    Heb ditzelfde probleem, alleen nog een gradatie erger, en dat bij een nieuwe fiets !

    De afstelling is inderdaad redelijk eenvoudig maar :

    Hij slaagt in eender welke versnelling over, van zodra je iets of wat kracht zet.

    Probeer zo maar eens bergop of met tegenwind te fietsen.

    Alle suggesties zijn meer dan welkom.

  • mbk2001

    Het is hetzelfde probleem wat ik ook heb. Ben al twee keer teruggeweest bij de fietsenmaker die iedere keer roept dat hij het heeft afgesteld.

    De eerste week gaat het goed maar daarna komt het euvel gewoon weer terug.

  • peter

    Heb dit probleem ook, is er een oplossing?